이건 또 뭐임...


아 진짜 업데이트할 때가 제일 짱난다. 뭐 건드리면 또 생기고..



아무튼 빨리 또 검색..


그나마 이건 빨리 해결됐다


Project > Build Automatically 를 해제해 주면 된다고 한다.

이거 건드린 적도 없었는데..



움짤 ㄱㄱ




이제야 모든 에러가 잡혔다. 아니 그냥 안보이게 감춰둔 것일 수도..

잠복기를 거치다 나중에 또 크게 터지는거 아닌가 두렵다.



여기까지 오게 된 사연은

이클립스에서 google-play-services_lib 이거 때문에 SDK 를 업데이트 했는데

계속 


This Android SDK requires Android Developer Toolkit Version 23.0.0 or above


이 버전 문제 때문에 import를 할 수가 없어서골머리 앓다가


컴터 쓴지 오래되서 걍 포맷해버리고 이클립스 새로 깔면서 이렇게 됐다


분명 나는 23.0.2로 23.0.0보다 높은 버전인데도 말이다.



Cannot complete the install because of a conflicting dependency


이 메시지로 검색해보면 많은 방법이 나오는데 내가 잘 못하는 건지 해결이 안됐다..

답 없으면 싹 밀었다 다시 하는 방법 밖에는..


그래서 삭제하고 재설치도 해봤지만 부질없는 짓이었다.




여러 방법을 써봤는데 해결이 안됐다.

결국 새로설치로 해결을 했지만..


혹시 아시는 분이 계시다면 해결책을 알고 싶다.





  1. 리상사 2014.10.21 15:58

    ㅋㅋㅋㅋㅋㅋㅋㅋㅋㅋㅋㅋ 와 진짜 되네요 프로가드만 5번 덮어씌운것같은 ㅋㅋㅋㅋㅋ
    감사합니다 ~~

    • yonoo88 2014.10.21 16:07 신고

      아 해결되셨나요 다행입니다. 진짜 이클립스 이젠 문제만 생기면 두렵네요ㅋㅋㅋㅋ

+ Recent posts